
  

REFWORKS GUIDE 
 
How to access RefWorks:  
Library home page (www.messiah.edu/murraylibrary)  ,  Create Bibliographies (RefWorks) 
 
FIRST STEP: CREATE AN ACCOUNT (if you haven’t already) 
• At the Login screen, click the Sign up for an Individual Account link. 
• Use your Messiah College user name and password (that you use to login to e-mail) 
• Complete the New User Information box; click Register. 
_______________________________________________________________________________________  

DATABASE EXPORTING TIPS  
FOR HELP WITH A SPECIFIC DATABASE, CLICK HERE  

OR SEE CHART BELOW. 
____________________________________________________________________________________ 

ENTERING CITATIONS INTO REFWORKS 
 
Three  ways  to add citations to your RefWorks database (to save, to include in bibliography, etc.) 
 
1. Manually typing references into RefWorks  (must be logged into your RefWorks account) 

• In toolbar at top, click on References > Add New Reference. 
• Select bibliographic output style (e.g., APA, Chicago, MLA) under View fields used by. 
• Choose the type of reference (e.g., journal, book, chapter under Ref Type.  Also, select “print” or 

“electronic” for Source Type.  Field names: green checkmarks indicate information required to 
produce accurate bibliography for the selected style.  

• Key in information (or cut & paste from catalog, Google, etc.) in the boxes provided.   
• Click Save Reference! 

 
2. Importing directly from another database 

• NOTE: You must deactivate pop-up blockers before importing from databases into RefWorks 
• Click here for tips on importing from all of our databases such as WorldCAT or see chart below. 
• Not all databases provide this function.  In some you may have to cut and paste. 
 

3. Importing from another database by saving data first (cut and paste) 
• NOTE: This works for SOME of the databases we have 

   See “Library Catalog” example below. 
 

Database Vendor  
Databases 

Exporting References from Database Importing to RefWorks 

ABC-CLIO 
America: Hist. & Life; 
Hist. Abs. 

Click here for directions.  Click here for directions. 

Access World News 1. Mark records (check box) 
2. Click on Bibliography (export) 
3. Click on RefWorks direct 

In RefWorks, view “last imported folder” 
 

AFI Catalog 1. Mark records (check box) 
2. Retrieve “selected records”  
3. Click on Download 
4. Under “Alternatively, export directly to:”  
    select RefWorks. 

In RefWorks, view “last imported folder” 
 

American Chemical 
Society (ACS) 

Click here for directions. Click here for directions. 

http://www.messiah.edu/murraylibrary
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ABC-CLIO
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ABC-CLIO
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ACS
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ACS


  

 
AnthroSource 1. Mark records (check box). 

2. Click on Send to Citation Manager. 
3. Select RefWorks. 
3. Click on Download Article Citation Data. 

In RefWorks, view “last imported folder” 
 

BioOne Click here for directions. Click here for directions. 
Cochrane Library Click here for directions (Wiley Interscience) Click here for directions (Wiley Intersci.) 
Dialnet Click here for directions. Click here for directions. 
EBSCOhost 
Academic Search Premier, 
and all other EBSCOhost 
databases. 

1. Disable pop up blockers if you have any 
activated 
2. From the results list add the citations you want 
to export by clicking “Add” 
3. Click on Folder (top of screen) 
4. Choose Export option 
5. Choose Direct Export to RefWorks 
6. Click on Save 

In RefWorks, view “last imported folder” 
NOTE: Importing ERIC Docs. There is 
currently no simple way for RefWorks to 
format ERIC doc. references correctly. 
Each ERIC doc. reference must be 
individually edited in your bibliography. 

Engineering Village 1. Mark records (check box). 
2. Click on Download. 
3. Select RefWorks direct import. 
3. Click on Download.  

In RefWorks, view “last imported folder” 
 

FirstSearch   
PAIS; WorldCat 

Click here for directions 
 

Click here for directions. 
 

Google Scholar Click here for directions. Click here for directions. 
Historic Documents 1. Save to favorites. 

2. CiteNow! 
3. Pull-down Export Citation menu to RefWorks 

In RefWorks; view “last imported folder” 

JSTOR  Click here for directions.  Click here for directions. 
Library Catalog 
 

In Catalog: 
1. Mark the record(s) you wish to export. 
2. Click on Export button. 
3. Select RefWorks Citation & Click to Export.    

In RefWorks:  
1. Click References > Import 
2. Select Import Filter/Data Source (at top): 
    Messiah College 
3. Database: Library Catalog (Murray   
    Library) 
4. Select Import Data from the Following Text  
5. Paste text in box and click Import button. 

Literature Resource 
Center 

1. Mark items (check boxes). 
2. Click on “marked items.” 
3. Citation tools 
4. Export to 3d party > RefWorks > Export. 

 
In RefWorks; view “last imported folder” 

ProQuest 
Criminal Justice; Ethnic 
NewsWatch, Gender- Watch, 
PQ Hist.  Newsp. 

 
Click here for directions.  

 
Click here for directions. 

PubMed Click here for directions. Click here for directions. 
Sage Journals Online 1. Mark items you wish to cite.  

2. Click Add to my Marked Citations (on right) 
3. Select E-Mail/Download, etc. 
4. Click on Export/Download to Citation Manager 
5. Click on RefWorks LINK (not download...) 

 
In RefWorks; view “last imported folder” 

ScienceDirect Click here for directions. Click here for directions. 
SciFinder Scholar Click here for directions. Click here for directions. 
SpringerLink Click here for directions. Click here for directions. 
Wiley Interscience 
BioOne; Cochrane Library 

  
Click here for directions 

 
Click here for directions 

WilsonWeb  
Humanities & Social Sciences 
Retro.; Reader’s Guide Retro.  

 
Click here for directions. 

 
Click here for directions. 

 

https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#BioOne
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#BioOne
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Wiley
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Wiley
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Dialnet
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Dialnet
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#OCLC
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#OCLC
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Google_Scholar
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Google_Scholar
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#JSTOR
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#JSTOR
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ProQuest
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ProQuest
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#PubMed
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#PubMed
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ScienceDirect
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#ScienceDirect
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#SciFinder
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#SciFinder
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#SpringerLink
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#SpringerLink
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Wiley
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#Wiley
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#WilsonWeb
https://www.refworks.com/Refworks/help/Exporting_from_Data_Services_and_Importing_into_RefWorks.htm#WilsonWeb


  

 
 
_______________________________________________________________________________________ 

EDITING CITATIONS IN YOUR REFWORKS DATABASE 
 
1. For records just imported into RefWorks, select View >Folder>Last Imported to see imported records.   
2. Click on “Edit” to right of any citation you want to edit. 
3. For REFERENCES TO FULL-TEXT ARTICLES from databases, you must add database and date 
    accessed, etc.  
    Edit reference and change Source type to Electronic.  Add additional information required for the  
    style you are using.  Scroll down to fill in fields marked with green checkmarks (indicating required  
    information).  Mouse over checkmark for further directions.  See Global Edit under Advanced features to  
    change multiple citations at once. 
_____________________________________________________________________________ 

ORGANIZING YOUR DATABASE  (FOLDERS)  
 

1. Create a Folder for Each Project: In toolbar at top, click Folders > Create New Folder 
2.  Add Newly Imported References to a Folder 

• In toolbar at top, click View > Folder > Last imported 
• Check boxes of references you want to add to a folder 
• Pull down “Put in Folder” menu (in shaded grey toolbar) 
• Select desired folder (to add documents to existing folder) 

 
_____________________________________________________________________________________ 

CREATING BIBLIOGRAPHIES 
 
Once you have references/citations in your database, you can produce a bibliography (e.g., for a paper) 

• NOTE: If any of your references are full-text online articles, see Editing Citations... above. 
• In toolbar at top, click Bibliography 
• If you can’t find “Bibliography” in toolbar,” see “Java Script Error” under Troubleshooting (below).  
• Select Output Style (MLA, APA, Turabian, etc.)  
• Accept default File Type: HTML 
• Select button for the Folder you want to  create into a bibliography  
• Click on Create Bibliography at bottom. 
• CAREFULLY VIEW EACH CITATION IN YOUR BIBLIOGRAPHY!  RefWorks does a lot of work for you but 

you still have to check over your records!  A few known “problems”: 
1. Records with no author are incorrectly listed at the top of the created bibliography (before  
    authors)  
2. For formats that call for most title words to be lower case (e.g., APA), RefWorks also changes  
    proper nouns to lower case.  

_______________________________________________________________________________________ 
TROUBLESHOOTING 

 
• Use Internet Explorer as your browser. 
• Deactivate any pop-up blockers before using RefWorks 
• Java Script Error Troubleshooting: If you get this error message, you need to change your 

browser settings (directions are for Internet Explorer):  Tools > Internet Options > Security 
Custom Level. Scroll down to “Scripting” and set all 3 options to “enable.”  Click “OK.”     



  

 
ADVANCED FEATURES 

 
Edit multiple references to reflect use of full-text articles from a database. 

• Once the list is exported into RefWorks, at the folder level, including “Last Imported Folder,” check 
the box next to any article that is full-text.  Then click on Global Edit.   

• Under Field to Edit, select Specific Field & change to Source type; Change field to: Electronic.  
Click  OK. 

• Click on Global Edit again and now under Field to Edit, select Electronic Source Related Fields.  
Fill in Database (e.g., PsycInfo) & Retrieved date fields (check style manual for preferred date 
format).  Click on OK.  NOTE: For MLA, you must also fill in Data source (name of college where 
accessed, city,  state) and Links (change to simple URL for database & select Overwrite existing data).  
When a  bibliography is created, the records will now have the correct format for full-text online 
citations. 

 
 
Search your database of references by Topic, Author, etc. 

• Click on Search > Advanced 
• To keyword search, change pull-down menu to “Anywhere” 
• Change other pull-down menus as needed 
• Optional: add a descriptor (your own searchable term to describe the records, such as the name of 

the source database), an abstract, or a note to the records you’ve just imported:  
o Select an individual item; click on Edit  
o Add desired information and click on Save Reference. 

       NOTE: Supplementary notes, descriptors, etc. will not be included when printing a   
       bibliography. 
 

Eliminate Duplicate References 
• Click on  View > Duplicates > Exact (or Close Match) 
• Select and delete duplicate records 

 
Allow Others to View your Database(s) (Read-only Database Access) 

•   From Tools menu select Settings and Update User Information. 
•   Key in a read-only password and click Update.  (Don’t use your original password!) 
•   Using your login name and the read-only password, any Messiah College student, faculty, or staff    

 member can now:  
o search your database 
o export data 
o create bibliographies 

          They will not be able to edit or import references, or change folders. 
 
 
 
Create a paper with in-text citations using Write-N-Cite.   
You will need to download Write-N-Cite to your hard drive.  See the RefWorks Quick Start Guide for 
directions:  http://www.refworks.com/refworks/help/QuickStartGuide.pdf 
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